Network issue impacting NDDR and CDCS

Incident Report for NDDR and CDCS

Resolved

This incident has been resolved.
Posted Jul 12, 2021 - 20:44 CDT

Update

After re-routing traffic, all systems are back to normal operations. We are continuing to monitor for any further impact. Please contact NDDR and CDCS support if you are still experiencing any issues accessing the system.
Posted Jul 12, 2021 - 14:04 CDT

Update

We have re-routed traffic to triage the issue.
Posted Jul 12, 2021 - 13:18 CDT

Update

Error rates remain high, and we are initiating further action to resolve the issue.
Posted Jul 12, 2021 - 13:01 CDT

Monitoring

We have received confirmation from our hosting provider that the issue has been resolved, and we are continuing to monitor to confirm full recovery.
Posted Jul 12, 2021 - 12:11 CDT

Investigating

We are aware and currently investigating a networking issue affecting NDDR and CDCS.
Posted Jul 12, 2021 - 11:47 CDT
This incident affected: Web (Web) and API (API Endpoints, API Tokens).