Azure/DNS issues

Incident Report for NDDR and CDCS

Resolved

At this time error rates in all NDDR and CDCS services are back to normal levels, and have stayed there for the last 15 minutes.
Posted Apr 01, 2021 - 18:39 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 17:53 CDT

Update

Microsoft has re-routed DNS traffic within Azure to a redundant network. We are seeing full recovery in NDDR and CDCS at this time for all services.
Posted Apr 01, 2021 - 17:52 CDT

Update

A failure in the Azure DNS service is causing an outage within NDDR and CDCS. We are awaiting resolution from Microsoft.
Posted Apr 01, 2021 - 17:19 CDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2021 - 17:13 CDT

Investigating

We are aware and investigating an issue with Microsoft Azure that is affecting NDDR and CDCS.
Posted Apr 01, 2021 - 16:58 CDT
This incident affected: Web (Web) and API (API Endpoints, API Tokens).