The incident has been resolved. Our network provider is reporting all traffic is flowing normally. If you are still experiencing any connectivity issues, we suggest you flush any DNS cache entries for nddrandcdcs.org to ensure your systems are connecting at the correct network addresses.
Posted Jul 30, 2024 - 16:25 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 10:10 CDT
Monitoring
A workaround has been implemented to re-route network traffic, and monitoring telemetry shows improvement in service availability. We are monitoring for full recovery.
Posted Jul 30, 2024 - 10:10 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 09:58 CDT
Investigating
We are currently investigating an issue impacting NDDR and CDCS. There are reports of regional network outages impacting the ability to reach NDDR and CDCS, though at present the issue does not appear widespread.
Posted Jul 30, 2024 - 09:20 CDT
This incident affected: Web (Web) and API (API Endpoints, API Tokens).