NDDR and CDCS availability

Incident Report for NDDR and CDCS

Resolved

This incident has been resolved.
Posted Sep 12, 2024 - 16:32 CDT

Monitoring

We are seeing signs that AT&T users are once again able to connect to NDDR and CDCS. We will continue to monitor the situation.
Posted Sep 12, 2024 - 09:41 CDT

Identified

We have seen success connecting from an AT&T network to NDDR and CDCS after utilizing a non AT&T DNS server. The issue does not appear to be DNS per se, but rather some network routes via AT&T. Modifying the DNS indirectly fixes the issue by providing different endpoint IP addresses, thereby utilizing new network routes. Based on this, we believe the issue is isolated to network connectivity and NDDR and CDCS itself is functioning.
Posted Sep 12, 2024 - 09:07 CDT

Update

There is some indication the issue may be tied specifically to AT&T networks, though we cannot confirm. We are continuing to investigate.
Posted Sep 12, 2024 - 08:16 CDT

Update

We are continuing to investigate this issue.
Posted Sep 12, 2024 - 08:01 CDT

Investigating

We are currently investigating reports of availability issues with NDDR and CDCS.
Posted Sep 12, 2024 - 07:59 CDT
This incident affected: Web (Web) and API (API Endpoints, API Tokens).